Расскажите друзьям о статье...
Share on VK
VK
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter

Задача  настроить Mikrotik на самом деле не так сложна как кажется. В данной статье затронем темы: настройка сети Mikrotik, настройка NAT Mikrotik, DHCP, BRIDGE, разберемся с настройками безопасности, настройка wifi Mikrotik.  Данная инструкция универсальна для всех моделей Mirkotik.

Настройку ,будем производить через специальную программу от производителя Mikrotik – Winbox, которую вы можете скачать на официальном сайте.

Обязательно посмотрите видеозапись по настройке Mikrotik на нашем канале ITHELP21 и подписывайтесь на канал.

Подключение к Mikrotik.

1. Подключаемся к Микротику ноутбуком или компьютером в порт Eth2, а в порт Eth1 вставим кабель интернет-провайдера.

Mikrotik_shema

2.  Запускаем Winbox, переходим на вкладку Neighbors на которой вы видим mac-адрес нашего устройства, вводим в строчку Login – Admin, Password – оставляем пустым, жмем Connect. (Если на вкладке Neighbors вы не видите длительное время устройства, тогда нажмите на кнопку Refresh.)

Mikrotik настройка провайдера.

В данном разделе мы будем настраивать интернет соединение, которые бывает нескольких типов: получаем ip-адрес от провайдера по DHCP как клиент, статический ip-адрес, поднимаем соединение PPPOE, рассмотрим все данные варианты подключений.

IPOE mikrotik настройка (статический IP-адрес).

в данном случае у нас интернет-провайдер использует соединение по ip-адресу, который мы получили от него же, если вы не знает ip-адрес, то нужно его уточнить у провайдера.

Допустим мы имеем:
IP (ip адрес): 213.0.4.100;
mask (маска): 255.255.255.0(или /24);
gateway (шлюз): 213.0.4.1;
DNS1: 213.0.5.1;
DNS2: 213.0.6.1;

Прописываем IP адрес: IP – Addresses – [+]
В появившемся окне пишем:
Address: 213.0.4.100/255.255.255.0
Interface: eth1; (eth1 – интерфейс куда у нас воткнут кабель провайдера).

Добавляем DNS адреса: IP – DNS – Servers: 213.0.5.1; 213.0.6.1.

Осталось указать маршруты для выхода в интернет:IP – Routes – [+]
В открывшемся окне, вкладка General:
Dst.Address:0.0.0.0/0; Gateway:213.0.4.1; Check gateway: ping; Distance: 1 – OK;

Можно все тоже самое сделать в терминале New Terminal.

/ip address add address=213.0.4.100/255.255.255.0 interface=eth1 
/ip dns set servers=213.0.5.1,213.0.6.1
/ip route add dst-address=0.0.0.0/0 gateway=213.0.4.1 check-gateway=ping distance=1
Настройка интернет-соединение по DHCP mikrotik.

Если у вас интернет работает по схеме: воткнул кабель провайдера в ноутбук и в настройках сетевой карты стоит Автоматическое получение адреса и интернет работает – значит вы в нужном разделе.

IP – DHCP Client – [+]

В открывшемся окне меняем только следующее значение:
Interface: eth1 – OK. (Указываем порт, куда мы воткнули кабель провайдера).

Тоже самое через Terminal:

/ip dhcp-client add interface eth1 disabled=no
Mikrotik настройка PPPoE.

Для настройки PPPoE нам нужны логин и пароль для подключения к сети от провайдера.

Переходим по меню: PPP – [+] – PPPoE Client.
Вкладка Genaral в строчке Name пишем имя интерфейса PPPOE-WAN.
В строчке Interfaces указываем порт в который мы подключили кабель интернета: Eth1.

Переходим на вкладку Dial Out:.
User: логин от провайдера.
Password:  пароль от провайдера.
Ставим галочки: Use Peer DNS, Add Default Router.
Default Router Distance:0

/interface pppoe-client add interface=eth1 name=pppoe-wan disabled=no user=логин password=пароль use-peer-dns=yes add-default-route=yes default-route-distance=0

Обновление прошивки Mikrotik.

Процедуру обновления MIkrotik мы описывали отдельной статьей, поэтому в данном разделе я оставлю ссылку, по которой вы получите полную информацию.

Mikrotik настройка локальной сети.

Настройка бридж Mirkotik.

Сейчас мы должны поднять на Mikrotik локальный DHCP сервер, который будет раздавать ip адреса для внутренних устройств. Будем объединять порты Eth2-Eth5 в Bridge и далее на указывать DHCP-сервер.

Создаем Bridge (мост): Bridge – [+];
Name: bridge-LAN – OK;

Создаем интерфейсы для каждого порта Eth2-Eth5 аналогично.
Переходим на вкладку Ports: Bridge – Ports -[+];

Interface: eth2. 
Bridge: bridge-LAN - ОК;

Interface: eth3. 
Bridge: bridge-LAN - ОК;

Interface: eth4. 
Bridge: bridge-LAN - ОК;

Interface: eth5. 
Bridge: bridge-LAN - ОК;

Если есть wi-fi, добавляем и его:
Interface: wlan1.
Bridge: bridge-LAN – ОК;

Через Terminal можно настроить командами:

/interface bridge add name=bridge-LAN
/interface bridge port add interface=eth2 bridge=bridge-LAN
/interface bridge port add interface=eth3 bridge=bridge-LAN
/interface bridge port add interface=eth4 bridge=bridge-LAN
/interface bridge port add interface=eth5 bridge=bridge-LAN
/interface bridge port add interface=wlan1 bridge=bridge-LAN

Настройка DHCP-сервер Mirkotik для локальной сети.

Сейчас нам нужно поднять DHCP, задать адресацию и состыковать с выше созданным бриджом. Сервер будет иметь ip-адрес 192.168.0.1, раздавать адреса будет в диапазоне 192.168.0.10-192.168.0.200.

1. Создадим ip на Bridge: IP – Addresses -[+];
Address: 192.168.0.1/24
Interface: bridge-LAN

/ip address add address=192.168.0.1/24 interface=bridge-LAN

 

2. Создадим пул адресов dhcp: IP – Pool – [+]
Name: dhcp-pool;
Addresses:192.168.0.10-192.168.0.200

/ip pool add name=dhcp-pool address=192.168.0.10-192.168.0.200

3. Создаем DHCP-сервер Mirkotik: IP – DHCP Server – [+];
Name: DHCP-Server-ITHELP21;
Interface: bridge-LAN;
Lease Time: 10:00:00;
Address Pool: dhcp-pool;

4. Создаем сетку: IP – DHCP Server – Networks [+];
Address: 192.168.0.0/24;
Gateway: 192.168.0.1;
DNS: 192.168.0.1;

Через Terminal:

/ip dhcp-server add name=DHCP-Server-ITHELP21 interface=bridge-LAN lease-time=10:00:00 address-pool=dhcp-pool /ip dhcp-server network add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1 netmask=24

 

Настройка DNS Mikrotik.

Настройка DNS Микротик: IP – DNS;
Servers: можно добавить свои сервера (google, например).
Allow Remote Requests:  ставим галочку.

/ip dns set allow-remote-requests=yes

Настройка NAT Mikrotik.

Для настройки nat переходим IP – Firewall – [+];

На вкладке General:
Chain: srcnat;
Out-interface: Eth1 (указываем тот порт,  к которому у нас подключен кабель провайдера);

Вкладка Action:
Action: masquerade;

/ip firewall nat add action=masquerade chain=srcnat out-interface=eth1

Теперь у нас должен появиться интернет на устройствах подключенных к портам Eth2-Eth5. продолжим настройку wi-fi.

Mikrotik настройка wifi.

Для полноценной работы нам осталось настроить wi-fi подключение.
1. Переходим в меню: Wireless – Interfaces,  жмем на галочку Enable для активации wi-fi модуля.

2. Далее переходим: Wireless – Security Profiles – [+];

Name – WifiSec;
Mode – dynamic keys;
Галочки – WPA PSK, WPA2 PSK;
WPA Pre-Shared Key, WPA2 Pre-Shares Key – пароль от WIFI;

3. Идем в Wireless – Interfaces, выбираем нашу точку wlan1 и переходим на вкладку Wireless.

Mode: ap bridge;
Band: 2gHz-B/G/N;
Channel Width: 20MHz;
Frequency: указываете любую частоту из указанного диапазона, лучше с помощью приложения на телефоне просканировать свободные частоты;
SSID: Название точки;
Wireless Protocol: 802.11;
Securiity Profile: WifiSec. (Security Profiles);
Bridge Mode: enabled;
Default Authenticate: галочка;
Default Forward: галочка;

На этом шаге мы закончили настройку Mikrotik для полноценной работы. Далее тема будет касаться вопросов безопасности Mikrotik.

Отключаем сервисы Mikrotik.

Переходим в меню: [IP]➙[Services].

Видим список служб, которые по умолчанию отключены. Если вы знаете какая служба для чего, то можете сами для себя выбрать, что оставить.

Для домашнего пользователя я рекомендую отключить все, кроме winbox и немного настроить Service Winbox. Заходим в службу Winbox и в строчку Avaliable From прописываем нашу внутреннюю сетку 192.168.0.0/24. Это даст возможность подключаться к Mirkotik через winbox только с указанной подсети.

/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes
set https disabled=yes
set www-ssl disabled=yes
set winbox address=192.168.0.0/24
set www disabled=yes

Обязательно нужно задать пароль учетной записи администратора admin.
System – Users, выбираем admin, правой кнопкой Password… и в открывшемся окне задаем пароль.

Расскажите друзьям о статье...
Share on VK
VK
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.